[kune-devel] [kune issues] #153: Bug deleted wave

kune issues noreply at ourproject.org
Wed Nov 9 19:05:05 CET 2011


#153: Bug deleted wave
-------------------------+-------------------
 Reporter:  [email protected]…      |       Owner:  vjrj
     Type:  defect       |      Status:  new
 Priority:  major        |   Milestone:
Component:  Group space  |     Version:
 Keywords:               |  Blocked By:
 Blocking:               |
-------------------------+-------------------
 Three problems (marked with !!) probably related to the same bug:

 * I get into the document "Doc1"
 * I <delete> it from the button inside the wave (next to Reply, etc)
 * I go to the containing folder
 * I come back to the same document. It just shows a "Click here to reply".
 I click on it.
 * I <delete> it again from the button inside the wave
 * !! I try to go to the containing folder. It loads and loads... it hangs.
 * I reload the Firefox. Now it shows the containing folder.
 * !! I try to get into Doc1 with double-click. It shows an empty blank
 screen and shows the notification "Oops! Something has gone wrong with our
 servers. Retry later, please."
 * I click on Documents to come back to the index.
 * !! I try to <delete> Doc1 from the index: on the right, Actions and
 <Delete>. It shows again "Oops! Something has gone wrong with our servers.
 Retry later, please." and does nothing.

-- 
Ticket URL: <http://kune.ourproject.org/issues/ticket/153>
kune issues <http://kune.ourproject.org/issues/>




More information about the kune-devel mailing list